<!-- =========================
     Page Breadcrumb   
============================== -->
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Is John F. Kennedy Jr. the Q Behind QAnon? &#8211; The Great Awakening and other Conspiracy Theories</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOtCNa5iHlaeRkBLASSB5WCQ-3LfTODhUTO3Yp014tI" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Great Awakening and other Conspiracy Theories &raquo; Feed" href="https://joekennedy.biz/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Great Awakening and other Conspiracy Theories &raquo; Comments Feed" href="https://joekennedy.biz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Great Awakening and other Conspiracy Theories &raquo; Is John F. Kennedy Jr. the Q Behind QAnon? Comments Feed" href="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/joekennedy.biz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://joekennedy.biz/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://joekennedy.biz/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.7' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://joekennedy.biz/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://joekennedy.biz/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.5' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='newses-fonts-css'  href='//fonts.googleapis.com/css?family=Rubik%3A400%2C500%2C700%7CPoppins%3A400%26display%3Dswap&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://joekennedy.biz/wp-content/themes/newses/css/bootstrap.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='newses-style-css'  href='https://joekennedy.biz/wp-content/themes/newses/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='newses-default-css'  href='https://joekennedy.biz/wp-content/themes/newses/css/colors/default.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://joekennedy.biz/wp-content/themes/newses/css/font-awesome.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='smartmenus-css'  href='https://joekennedy.biz/wp-content/themes/newses/css/jquery.smartmenus.bootstrap.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='newses-swiper.min-css'  href='https://joekennedy.biz/wp-content/themes/newses/css/swiper.min.css?ver=5.5' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://joekennedy.biz/wp-content/themes/newses/js/navigation.js?ver=5.5' id='newses-navigation-js'></script>
<script type='text/javascript' src='https://joekennedy.biz/wp-content/themes/newses/js/bootstrap.js?ver=5.5' id='bootstrap-js'></script>
<script type='text/javascript' src='https://joekennedy.biz/wp-content/themes/newses/js/jquery.marquee.js?ver=5.5' id='newses-marquee-js-js'></script>
<script type='text/javascript' src='https://joekennedy.biz/wp-content/themes/newses/js/swiper.min.js?ver=5.5' id='newses-swiper.min.js-js'></script>
<script type='text/javascript' src='https://joekennedy.biz/wp-content/themes/newses/js/jquery.smartmenus.js?ver=5.5' id='smartmenus-js-js'></script>
<script type='text/javascript' src='https://joekennedy.biz/wp-content/themes/newses/js/bootstrap-smartmenus.js?ver=5.5' id='bootstrap-smartmenus-js-js'></script>
<link rel="https://api.w.org/" href="https://joekennedy.biz/wp-json/" /><link rel="alternate" type="application/json" href="https://joekennedy.biz/wp-json/wp/v2/posts/7235" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://joekennedy.biz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://joekennedy.biz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Joe Biden Basement Tapes: This is the Guy Dems Think They Are Going to Vote For?' href='https://joekennedy.biz/politics/joe-biden-basement-tapes-this-is-the-guy-dems-think-they-are-going-to-vote-for/2020/08/10/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/" />
<link rel='shortlink' href='https://wp.me/p3LWqK-1SH' />
<link rel="alternate" type="application/json+oembed" href="https://joekennedy.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjoekennedy.biz%2Fpolitics%2Fis-john-f-kennedy-jr-the-q-behind-qanon%2F2020%2F08%2F12%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://joekennedy.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjoekennedy.biz%2Fpolitics%2Fis-john-f-kennedy-jr-the-q-behind-qanon%2F2020%2F08%2F12%2F&#038;format=xml" />
<script data-ad-client="ca-pub-2991195101322865" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//joekennedy.biz/?wordfence_lh=1&hid=2CA6028A7CDFD0892F61C7CCB4A486FF');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://joekennedy.biz/xmlrpc.php">        <style type="text/css">
            

            body .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #fff;
            }
            
            .site-branding-text .site-title a {
                font-size: px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding-text .site-title a {
                    font-size: 40px;

                }
            }

            @media only screen and (max-width: 375px) {
                .site-branding-text .site-title a {
                    font-size: 32px;

                }
            }

            
            


        </style>
        			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Is John F. Kennedy Jr. the Q Behind QAnon?" />
<meta property="og:url" content="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/" />
<meta property="og:description" content="QAnon Patriots and Q &#8216;Conspiracy Theorists&#8217; are missing posts from &#8216;Q&#8217; aka the 17th letter of the alphabet, since the last drop, Q post 4260 on July 31, 2020. Some, includin…" />
<meta property="article:published_time" content="2020-08-13T03:33:49+00:00" />
<meta property="article:modified_time" content="2020-08-13T03:33:56+00:00" />
<meta property="og:site_name" content="The Great Awakening and other Conspiracy Theories" />
<meta property="og:image" content="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun-2.jpeg?fit=640%2C360&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="John F. Kennedy Jr. is Q QAnon.fun" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JoeTeslaKennedy" />
<meta name="twitter:site" content="@joeteslakennedy" />
<meta name="twitter:text:title" content="Is John F. Kennedy Jr. the Q Behind QAnon?" />
<meta name="twitter:image" content="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun-2.jpeg?fit=640%2C360&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="John F. Kennedy Jr. is Q QAnon.fun" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script data-ad-client="ca-pub-2991195101322865" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/07/cropped-JK-Headshot-070620.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/07/cropped-JK-Headshot-070620.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/07/cropped-JK-Headshot-070620.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/07/cropped-JK-Headshot-070620.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-7235 single-format-standard wide" >

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
    <!--wrapper-->
    <div class="wrapper">
        <header class="mg-headwidget">
            <!--==================== TOP BAR ====================-->
            <div class="mg-head-detail d-none d-md-block">
      <div class="container">
        <div class="row align-items-center">
                        <div class="col-md-6 col-xs-12 col-sm-6">
                <ul class="info-left">
                            <li><i class="fa fa-calendar ml-3"></i>Thu. Aug 13th, 2020             <span id="time" class="time"></span>
                    </li>                        
                    </ul>
            </div>
                        <div class="col-md-6 col-xs-12">
                <ul class="mg-social info-right">
                    
                                      </ul>
            </div>
                    </div>
    </div>
</div>
            <div class="clearfix"></div>
                        <div class="mg-nav-widget-area-back" style='background-image: url("https://joekennedy.biz/wp-content/themes/newses/images/head-back.jpg" );'>
                        <div class="overlay">
              <div class="inner"  style="background-color:rgba(32,47,91,0.4);" >
                <div class="container">
                    <div class="mg-nav-widget-area">
                        <div class="row align-items-center">
                            <div class="col-md-4 text-center-xs">
                                                                <div class="site-branding-text">
                                <h1 class="site-title"> <a href="https://joekennedy.biz/" rel="home">The Great Awakening and other Conspiracy Theories</a></h1>
                                <p class="site-description">Examining The Next Great Awakening &#8211; and Other Conspiracy Theories #WWG1WGA</p>
                                </div>
                                                          </div>
                                       <div class="col-md-8 text-center-xs">
                                    <div class="container">
                    <div class="row align-items-center">
                    <div class="ml-auto py-2">
                            <a class="pull-right img-fluid" href="" target="_blank">
                                <img width="930" height="100" src="https://i2.wp.com/joekennedy.biz/wp-content/uploads/2020/07/cropped-Trump-2020-Banner-JoeKennedybiz.gif?fit=930%2C100&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="7080" data-permalink="https://joekennedy.biz/cropped-trump-2020-banner-joekennedybiz-gif/" data-orig-file="https://i2.wp.com/joekennedy.biz/wp-content/uploads/2020/07/cropped-Trump-2020-Banner-JoeKennedybiz.gif?fit=930%2C100&amp;ssl=1" data-orig-size="930,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Trump-2020-Banner-JoeKennedybiz.gif" data-image-description="&lt;p&gt;http://joekennedy.biz/wp-content/uploads/2020/07/cropped-Trump-2020-Banner-JoeKennedybiz.gif&lt;/p&gt;
" data-medium-file="https://i2.wp.com/joekennedy.biz/wp-content/uploads/2020/07/cropped-Trump-2020-Banner-JoeKennedybiz.gif?fit=300%2C32&amp;ssl=1" data-large-file="https://i2.wp.com/joekennedy.biz/wp-content/uploads/2020/07/cropped-Trump-2020-Banner-JoeKennedybiz.gif?fit=640%2C69&amp;ssl=1" data-lazy-src="https://i2.wp.com/joekennedy.biz/wp-content/uploads/2020/07/cropped-Trump-2020-Banner-JoeKennedybiz.gif?fit=930%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            </a>
                    </div></div></div>
                                        <!--== Top Tags ==-->
                  <div class="mg-tpt-tag-area">
                       <div class="mg-tpt-txnlst clearfix"><strong>Top Tags</strong><ul><li><a href="https://joekennedy.biz/tag/eastside-business-journal/">Eastside Business Journal</a></li><li><a href="https://joekennedy.biz/tag/san-diego/">San Diego</a></li><li><a href="https://joekennedy.biz/tag/tesla/">Tesla</a></li><li><a href="https://joekennedy.biz/tag/manifestation/">Manifestation</a></li><li><a href="https://joekennedy.biz/tag/real-estate/">Real Estate</a></li><li><a href="https://joekennedy.biz/tag/bellevue/">Bellevue</a></li><li><a href="https://joekennedy.biz/tag/stay-at-home-dad/">Stay at Home Dad</a></li></ul></div>          
                  </div>
            <!-- Trending line END -->
                  
                </div>
            
                        </div>
                    </div>
                </div>
                </div>
              </div>
          </div>
            <div class="mg-menu-full">
                <nav class="navbar navbar-expand-lg navbar-wp">
                    <div class="container">
                        <!-- Right nav -->
                    <div class="m-header align-items-center">
                        <a class="mobilehomebtn" href="https://joekennedy.biz"><span class="fa fa-home"></span></a>
                        <!-- navbar-toggle -->
                        <button class="navbar-toggler collapsed mr-auto" type="button" data-toggle="collapse" data-target="#navbar-wp" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                          <span class="my-1 mx-2 close">X</span>
                          <span class="navbar-toggler-icon"></span>
                        </button>
                        <!-- /navbar-toggle -->
                                                <div class="dropdown show mg-search-box">
                      <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                       <i class="fa fa-search"></i>
                      </a>
                      <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                        <form role="search" method="get" id="searchform" action="https://joekennedy.biz/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
    </span> </div>
</form>                      </div>
                    </div>
                                                <a  target="_blank" href="#" class="btn-theme px-3 mr-2">
                            <i class="fa fa-television"></i></a>
                                            </div>
                    <!-- /Right nav -->
                    <!-- Navigation -->
                    <div class="collapse navbar-collapse" id="navbar-wp">
                        
                            <ul id="menu-2020" class="nav navbar-nav mr-auto"><li class="active home"><a class="nav-link homebtn" title="Home" href="https://joekennedy.biz"><span class='fa fa-home'></span></a></li><li id="menu-item-7035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7035"><a class="nav-link" title="Bellevue Business Journal" href="http://BellevueBusinessJournal.com">Bellevue Business Journal</a></li>
<li id="menu-item-7029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7029"><a class="nav-link" title="Comment on CNN" href="http://commentoncnn.com">Comment on CNN</a></li>
<li id="menu-item-7028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7028"><a class="nav-link" title="Contact" href="https://joekennedy.biz/contact-us/">Contact</a></li>
<li id="menu-item-7118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7118"><a class="nav-link" title="Good News" href="http://goodnewsuninc.com">Good News</a></li>
<li id="menu-item-7032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7032"><a class="nav-link" title="Links" href="https://joekennedy.biz/links/">Links</a></li>
<li id="menu-item-7034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7034"><a class="nav-link" title="Local Business Scoop" href="http://LocalBusinessScoop.com">Local Business Scoop</a></li>
<li id="menu-item-7187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7187"><a class="nav-link" title="QAnon.fun" href="https://QAnon.fun">QAnon.fun</a></li>
</ul>                    </div>   
                    <!--/ Navigation -->
                    <!-- Right nav -->
                    <div class="desk-header pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">
                        <!-- /navbar-toggle -->
                                                <div class="dropdown show mg-search-box">
                      <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                       <i class="fa fa-search"></i>
                      </a>
                      <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                        <form role="search" method="get" id="searchform" action="https://joekennedy.biz/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
    </span> </div>
</form>                      </div>
                    </div>
                                                <a  target="_blank" href="#" class="btn-theme px-3 ml-3 mr-2">
                            <i class="fa fa-television"></i></a>
                                            </div>
                    <!-- /Right nav --> 
                  </div>
                </nav>
            </div>
        </header>
        <div class="clearfix"></div>
        <!--== /Top Tags ==-->
                        <!--== Home Slider ==-->
                <!--==/ Home Slider ==-->
        <!--==================== Newses breadcrumb section ====================-->
<!-- =========================
     Page Content Section      
============================== -->
<main id="content">
    <!--container-->
    <div class="container">
      <!--row-->
      <div class="row">
        <div class="col-md-12">
          <div class="mg-header mb-30">
                                        <div class="mg-blog-category mb-1"> 
                      <a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/" alt="View all posts in Conspiracy Theories"> 
                                 Conspiracy Theories
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/deep-state/" alt="View all posts in Deep State"> 
                                 Deep State
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/qanon-conspiracy-theories/" alt="View all posts in QAnon"> 
                                 QAnon
                             </a>                </div>
                                  <h1 class="title">Is John F. Kennedy Jr. the Q Behind QAnon?</h1>
              <div class="media mg-info-author-block"> 
                                     <a class="mg-author-pic" href="https://joekennedy.biz/author/joe-kennedy/"> <img alt src="https://secure.gravatar.com/avatar/50f37f9bf223b7014456bc0c2029fa6b?s=150&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/50f37f9bf223b7014456bc0c2029fa6b?s=300&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/50f37f9bf223b7014456bc0c2029fa6b?s=150&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/50f37f9bf223b7014456bc0c2029fa6b?s=150&#038;r=g' srcset='https://secure.gravatar.com/avatar/50f37f9bf223b7014456bc0c2029fa6b?s=300&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></noscript> </a>
                                  <div class="media-body">
                                        <h4 class="media-heading"><span>By</span><a href="https://joekennedy.biz/author/joe-kennedy/">Joe Conspiracy Theorist Kennedy</a></h4>
                                                            <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                      Aug 12, 2020</span>
                                        <span class="newses-tags"><i class="fa fa-tag"></i>
                      <a href="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/"><a href="https://joekennedy.biz/tag/deep-state/" rel="tag">Deep State</a>, <a href="https://joekennedy.biz/tag/god-wins/" rel="tag">God Wins</a>, <a href="https://joekennedy.biz/tag/john-f-kennedy-jr/" rel="tag">John F. Kennedy Jr.</a>, <a href="https://joekennedy.biz/tag/john-john/" rel="tag">John John</a>, <a href="https://joekennedy.biz/tag/obamabidengate/" rel="tag">ObamaBidenGate</a>, <a href="https://joekennedy.biz/tag/obamagate/" rel="tag">ObamaGate</a>, <a href="https://joekennedy.biz/tag/pedosbegone/" rel="tag">PedosBeGone</a>, <a href="https://joekennedy.biz/tag/q/" rel="tag">Q</a>, <a href="https://joekennedy.biz/tag/qanon-fun/" rel="tag">QAnon.fun</a>, <a href="https://joekennedy.biz/tag/savethechildren/" rel="tag">SaveTheChildren</a>, <a href="https://joekennedy.biz/tag/treason/" rel="tag">Treason</a></a>
                    </span>
                                    </div>
                </div>
                          </div>
        </div>
        <!--col-md-->
                                                <div class="col-md-9">
                    		                  <div class="mg-blog-post-box"> 
              <img width="640" height="360" src="https://joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun-2.jpeg" class="img-responsive wp-post-image jetpack-lazy-image" alt="John F. Kennedy Jr. is Q QAnon.fun" loading="lazy" data-attachment-id="7237" data-permalink="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/attachment/john-f-kennedy-jr-is-q-qanon-fun-2/" data-orig-file="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun-2.jpeg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John F. Kennedy Jr. is Q QAnon.fun 2" data-image-description="&lt;p&gt;John F. Kennedy Jr. is Q QAnon.fun &lt;/p&gt;
" data-medium-file="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun-2.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun-2.jpeg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun-2.jpeg?w=640&amp;ssl=1 640w, https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun-2.jpeg?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun-2.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />              <article class="small single p-3">
                
<p>QAnon Patriots and Q &#8216;Conspiracy Theorists&#8217; are missing posts from &#8216;Q&#8217; aka the 17th letter of the alphabet, since the last drop, <a href="https://qanon.fun/2020/07/30/q-post-4260/" target="_blank" rel="noreferrer noopener">Q post 4260 on July 31</a>, 2020.  Some, including <a rel="noreferrer noopener" href="https://www.youtube.com/user/drcharlieward" target="_blank">Charlie Ward, the Spain-based Patriot who has become a YouTube sensation</a>, seem to believe that we won&#8217;t be seeing many or any future drops from Q.  Charlie said on one of his videos the other day that he thinks the Q messages will be sent via different social media channels through 6 or 7 members of the Q team.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="7238" data-permalink="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/attachment/john-f-kennedy-jr-is-q-qanon-fun_/" data-orig-file="https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?fit=820%2C547&amp;ssl=1" data-orig-size="820,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John-F.-Kennedy-Jr.-is-Q-QAnon.fun_" data-image-description data-medium-file="https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?fit=640%2C427&amp;ssl=1" loading="lazy" width="640" height="427" src="https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?resize=640%2C427&#038;ssl=1" alt="Is John F. Kennedy Jr. the Q behind QAnon and ready to get revenge against the Deep State that assassinated his father and uncle?" class="wp-image-7238 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?w=820&amp;ssl=1 820w, https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7238" data-permalink="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/attachment/john-f-kennedy-jr-is-q-qanon-fun_/" data-orig-file="https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?fit=820%2C547&amp;ssl=1" data-orig-size="820,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John-F.-Kennedy-Jr.-is-Q-QAnon.fun_" data-image-description="" data-medium-file="https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?fit=640%2C427&amp;ssl=1" loading="lazy" width="640" height="427" src="https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?resize=640%2C427&#038;ssl=1" alt="Is John F. Kennedy Jr. the Q behind QAnon and ready to get revenge against the Deep State that assassinated his father and uncle?" class="wp-image-7238" srcset="https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?w=820&amp;ssl=1 820w, https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun_.jpeg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption>Is John F. Kennedy Jr. the Q behind QAnon and ready to get revenge against the Deep State that assassinated his father and uncle?</figcaption></figure>



<p>There seem to be a growing number of people who think (and really want) that Q is actually <a href="https://joekennedy.biz/politics/could-john-f-kennedy-jr-be-alive/2020/07/10/">John F. Kennedy Jr. who is still alive</a>.  Many believe that John John faked his own death and those of his wife and sister in law to avoid being Arkancided by Hillary Clinton, so that he could come back and avenge his father and uncle&#8217;s assassinations by the CIA (aka Clowns in America).</p>



<p>Perhaps John F. Kennedy Jr. and his good friend, current US President, Donald J. Trump are nearly ready to pull off their plan to rid this planet of the Deep State and all their pawns and masters?  The way that the Deep State, democrats, DNC, MSM (main stream media) and Big Tech are attempting to destroy everything our country stands for, all Q Patriots would love to see JFK Jr. pop out just in time for all the Durham indictments of Barack Renegade Obama, Sleepy Joe Biden, Susan Rice, Sally Yates, Jim Comey, James Clapper and John Brennan and everyone else who was involved in the treasonous, illegal spying of Donald Trump&#8217;s first presidential campaign, as well as his incoming Presidential administration.</p>



<p>Who wouldn&#8217;t love to see John F. Kennedy Jr. reappear, just as indictments are unsealed against all the politicians, power players and Hollywood better than you types who have been involved in human trafficking and crimes against humanity &#8211; including <a href="https://qanon.fun/2020/07/23/who-is-on-the-flight-list-for-jeffrey-epsteins-lolita-express-to-orgy-island/" target="_blank" rel="noreferrer noopener">pedophilia at Jeffrey Epstein&#8217;s Pedo Island </a>and other locations around the world?</p>



<p>I have to admit that I never could fathom that child trafficking could ever be the HUGE problem that is apparently is, but regardless of the numbers, even one child being abused or trafficked is too many.  I heard a stat today that over 22,000 kids go missing EACH DAY around the world &#8211; and this breaks my heart.  EVERYONE should want to come together, solve this problem, and rid our earth of the evil that contributes to that.  I cannot even call them evil people, as my belief is that they are either real monsters, devil worshippers or have been possessed by evil demons.  Anyone involved in that sort of thing is no long human.</p>



<p>A couple of things are definitely clear:</p>



<ol><li>NOTHING can stop what is coming, and</li><li>God Wins</li></ol>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/" data-text="Is John F. Kennedy Jr. the Q Behind QAnon?" data-via="joeteslakennedy" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Is John F. Kennedy Jr. the Q Behind QAnon?" data-content="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fjoekennedy.biz%2Fpolitics%2Fis-john-f-kennedy-jr-the-q-behind-qanon%2F2020%2F08%2F12%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fjoekennedy.biz%2Fwp-content%2Fuploads%2F2020%2F08%2FJohn-F.-Kennedy-Jr.-is-Q-QAnon.fun-2.jpeg%3Ffit%3D640%252C360%26ssl%3D1&#038;description=Is%20John%20F.%20Kennedy%20Jr.%20the%20Q%20Behind%20QAnon%3F" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" /></noscript></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fjoekennedy.biz%2Fpolitics%2Fis-john-f-kennedy-jr-the-q-behind-qanon%2F2020%2F08%2F12%2F&amp;title=Is%20John%20F.%20Kennedy%20Jr.%20the%20Q%20Behind%20QAnon%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-55755034-7235-5f3626dc95265' data-src='https://widgets.wp.com/likes/#blog_id=55755034&amp;post_id=7235&amp;origin=joekennedy.biz&amp;obj_id=55755034-7235-5f3626dc95265' data-name='like-post-frame-55755034-7235-5f3626dc95265'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                     <script>
    function pinIt()
    {
      var e = document.createElement('script');
      e.setAttribute('type','text/javascript');
      e.setAttribute('charset','UTF-8');
      e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
      document.body.appendChild(e);
    }
    </script>
                     <div class="post-share">
                          <div class="post-share-icons cf">
                           
                              <a href="https://www.facebook.com/sharer.php?u=https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/" class="link facebook" target="_blank" >
                                <i class="fa fa-facebook"></i></a>
                            
            
                              <a href="http://twitter.com/share?url=https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/&#038;text=Is%20John%20F.%20Kennedy%20Jr.%20the%20Q%20Behind%20QAnon%3F" class="link twitter" target="_blank">
                                <i class="fa fa-twitter"></i></a>
            
                              <a href="mailto:?subject=Is%20John%20F.%20Kennedy%20Jr.%20the%20Q%20Behind%20QAnon?&#038;body=https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/" class="link email" target="_blank" >
                                <i class="fa fa-envelope-o"></i></a>


                              <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/&#038;title=Is%20John%20F.%20Kennedy%20Jr.%20the%20Q%20Behind%20QAnon%3F" class="link linkedin" target="_blank" >
                                <i class="fa fa-linkedin"></i></a>

                              <a href="javascript:pinIt();" class="link pinterest"><i class="fa fa-pinterest"></i></a>    
                          </div>
                    </div>

              </article>
            </div>
            <div class="clearfix mb-4"></div>
                       <div class="media mg-info-author-block">
                        <a class="mg-author-pic" href="https://joekennedy.biz/author/joe-kennedy/"><img alt src="https://secure.gravatar.com/avatar/50f37f9bf223b7014456bc0c2029fa6b?s=150&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/50f37f9bf223b7014456bc0c2029fa6b?s=300&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/50f37f9bf223b7014456bc0c2029fa6b?s=150&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/50f37f9bf223b7014456bc0c2029fa6b?s=150&#038;r=g' srcset='https://secure.gravatar.com/avatar/50f37f9bf223b7014456bc0c2029fa6b?s=300&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></noscript></a>
                <div class="media-body">
                  <h4 class="media-heading"><a href ="https://joekennedy.biz/author/joe-kennedy/">Joe Conspiracy Theorist Kennedy</a></h4>
                  <p></p>
                </div>
            </div>
                                      <div class="wd-back">
                        <!--Start mg-realated-slider -->
                        <div class="mg-sec-title st3">
                            <!-- mg-sec-title -->
                                                        <h4><span class="bg">Related Post</span></h4>
                        </div>
                        <!-- // mg-sec-title -->
                           <div class="small-list-post row">
                                <!-- featured_post -->
                                                                                                        <!-- blog -->
                                  <div class="small-post media col-md-6 col-sm-6 col-xs-12">
                                    <div class="img-small-post back-img" style="background-image: url('https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/Joe-Biden-Basement-Tapes-JoeKennedy.biz_-scaled.jpg?fit=2560%2C1775&#038;ssl=1');">
                                      <a href="https://joekennedy.biz/politics/joe-biden-basement-tapes-this-is-the-guy-dems-think-they-are-going-to-vote-for/2020/08/10/" class="link-div"></a>
                                    </div>
                                    <div class="small-post-content media-body">
                                                                                  <div class="mg-blog-category"> <a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/" alt="View all posts in Conspiracy Theories"> 
                                 Conspiracy Theories
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>                                          </div>                                         <!-- small-post-content -->
                                        <h5 class="title"><a href="https://joekennedy.biz/politics/joe-biden-basement-tapes-this-is-the-guy-dems-think-they-are-going-to-vote-for/2020/08/10/" title="Permalink to: Joe Biden Basement Tapes: This is the Guy Dems Think They Are Going to Vote For?">
                                              Joe Biden Basement Tapes: This is the Guy Dems Think They Are Going to Vote For?</a></h5>
                                        <!-- // title_small_post -->
                                           <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i><a href="https://joekennedy.biz/J/00/">
                                            J Aug, 2020</a></span>
                                                                                        <a href="https://joekennedy.biz/author/joe-kennedy/"> <i class="fa fa-user-circle-o"></i> Joe Conspiracy Theorist Kennedy</a>
                                             </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                                                          <!-- blog -->
                                  <div class="small-post media col-md-6 col-sm-6 col-xs-12">
                                    <div class="img-small-post back-img" style="background-image: url('https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/Voter-Fraud-in-California-JoeKennedy.biz_.png?fit=1200%2C628&#038;ssl=1');">
                                      <a href="https://joekennedy.biz/politics/i-am-a-registered-mail-in-voter-in-california-and-did-not-get-my-ballot/2020/08/07/" class="link-div"></a>
                                    </div>
                                    <div class="small-post-content media-body">
                                                                                  <div class="mg-blog-category"> <a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/" alt="View all posts in Conspiracy Theories"> 
                                 Conspiracy Theories
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>                                          </div>                                         <!-- small-post-content -->
                                        <h5 class="title"><a href="https://joekennedy.biz/politics/i-am-a-registered-mail-in-voter-in-california-and-did-not-get-my-ballot/2020/08/07/" title="Permalink to: I Am a Registered Mail In Voter in California and Did Not Get My Ballot!">
                                              I Am a Registered Mail In Voter in California and Did Not Get My Ballot!</a></h5>
                                        <!-- // title_small_post -->
                                           <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i><a href="https://joekennedy.biz/J/00/">
                                            J Aug, 2020</a></span>
                                                                                        <a href="https://joekennedy.biz/author/joe-kennedy/"> <i class="fa fa-user-circle-o"></i> Joe Conspiracy Theorist Kennedy</a>
                                             </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                                                          <!-- blog -->
                                  <div class="small-post media col-md-6 col-sm-6 col-xs-12">
                                    <div class="img-small-post back-img" style="background-image: url('https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/Senile-Joe-Biden-or-Crooked-Hillary-Clinton-and-her-crimes-against-humanity.jpg?fit=1280%2C720&#038;ssl=1');">
                                      <a href="https://joekennedy.biz/politics/dnc-doesnt-have-much-time-to-pull-their-next-clinton-trick-the-world-is-watching/2020/08/03/" class="link-div"></a>
                                    </div>
                                    <div class="small-post-content media-body">
                                                                                  <div class="mg-blog-category"> <a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/" alt="View all posts in Conspiracy Theories"> 
                                 Conspiracy Theories
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/deep-state/" alt="View all posts in Deep State"> 
                                 Deep State
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>                                          </div>                                         <!-- small-post-content -->
                                        <h5 class="title"><a href="https://joekennedy.biz/politics/dnc-doesnt-have-much-time-to-pull-their-next-clinton-trick-the-world-is-watching/2020/08/03/" title="Permalink to: DNC Doesn&#8217;t Have Much Time to Pull Their Next Clinton Trick: The World is Watching">
                                              DNC Doesn&#8217;t Have Much Time to Pull Their Next Clinton Trick: The World is Watching</a></h5>
                                        <!-- // title_small_post -->
                                           <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i><a href="https://joekennedy.biz/J/00/">
                                            J Aug, 2020</a></span>
                                                                                        <a href="https://joekennedy.biz/author/joe-kennedy/"> <i class="fa fa-user-circle-o"></i> Joe Conspiracy Theorist Kennedy</a>
                                             </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                </div>
                            
                    </div>
                    <!--End mg-realated-slider -->
              <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>vote</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=55755034&#038;postid=7235&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ce06ebbfe068ad33e98897f70b1badd78f57ff37#parent=https%3A%2F%2Fjoekennedy.biz%2Fpolitics%2Fis-john-f-kennedy-jr-the-q-behind-qanon%2F2020%2F08%2F12%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		                   
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
      </div>
             <!--sidebar-->
          <!--col-md-3-->
            <aside class="col-md-3">
                  
	<div id="sidebar-right" class="mg-sidebar">
		<div id="search-9" class="mg-widget widget_search"><form role="search" method="get" id="searchform" action="https://joekennedy.biz/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
    </span> </div>
</form></div><div id="custom_html-17" class="widget_text mg-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.dpbolvw.net/click-100182817-11429042" target="_top" rel="noopener noreferrer">Register Your Domains Hassle-Free with Namecheap starting at $3.98/year</a><img src="https://www.ftjcfx.com/image-100182817-11429042" width="1" height="1" border="0" data-lazy-src="https://www.ftjcfx.com/image-100182817-11429042?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.ftjcfx.com/image-100182817-11429042" width="1" height="1" border="0"/></noscript></div></div><div id="media_image-3" class="mg-widget widget_media_image"><a href="http://recallgavin2020.com"><img width="300" height="168" src="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/07/Recall-Gavin-Newsom-2020-recallgavin2020.com_.png?fit=300%2C168&amp;ssl=1" class="image wp-image-7116  attachment-medium size-medium jetpack-lazy-image" alt="Recall Gavin Newsom 2020 recallgavin2020.com" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="7116" data-permalink="https://joekennedy.biz/recall-gavin-newsom-2020-recallgavin2020-com/" data-orig-file="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/07/Recall-Gavin-Newsom-2020-recallgavin2020.com_.png?fit=344%2C193&amp;ssl=1" data-orig-size="344,193" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Recall Gavin Newsom 2020 recallgavin2020.com" data-image-description="" data-medium-file="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/07/Recall-Gavin-Newsom-2020-recallgavin2020.com_.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/07/Recall-Gavin-Newsom-2020-recallgavin2020.com_.png?fit=344%2C193&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/07/Recall-Gavin-Newsom-2020-recallgavin2020.com_.png?w=344&amp;ssl=1 344w, https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/07/Recall-Gavin-Newsom-2020-recallgavin2020.com_.png?resize=300%2C168&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/07/Recall-Gavin-Newsom-2020-recallgavin2020.com_.png?fit=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="custom_html-16" class="widget_text mg-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Start JM Bullion Chart -->
<div id="jmb_chart_Silver_USD" style="width:240px;height:257px;"></div>
<script>
(function(){var t = document.getElementsByTagName("script")[0];var s=document.createElement("script");s.async=true;s.src="https://redist.nfusionsolutions.biz/client/jmbullion/widget/chart/smallhistorical/jmb_chart_Silver_USD?metal=Silver&currency=USD&width=240";t.parentNode.insertBefore(s,t);})();
</script>
<!-- End JM Bullion Chart--></div></div><div id="custom_html-14" class="widget_text mg-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.kqzyfj.com/click-100182816-13925793" target="_blank" rel="noopener noreferrer">Get a FREE domain when you buy Shared hosting!</a><img src="https://www.tqlkg.com/image-100182816-13925793" width="1" height="1" border="0" data-lazy-src="https://www.tqlkg.com/image-100182816-13925793?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.tqlkg.com/image-100182816-13925793" width="1" height="1" border="0"/></noscript></div></div><div id="custom_html-12" class="widget_text mg-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://JoeKennedy.us8.list-manage.com/subscribe/post?u=aa920982c37f9e130c960d7c1&amp;id=ab1e9abc08" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to The Great Awakening and Other &quot;Conspiracy Theories&quot;</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div class="mc-field-group size1of2">
	<label for="mce-BIRTHDAY-month">Birthday </label>
	<div class="datefield">
		<span class="subfield monthfield"><input class="birthday " type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="BIRTHDAY[month]" id="mce-BIRTHDAY-month"></span> / 
		<span class="subfield dayfield"><input class="birthday " type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="BIRTHDAY[day]" id="mce-BIRTHDAY-day"></span> 
		<span class="small-meta nowrap">( mm / dd )</span>
	</div>
</div>	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_aa920982c37f9e130c960d7c1_ab1e9abc08" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div>
		<div id="recent-posts-7" class="mg-widget widget_recent_entries">
		<div class="mg-wid-title"><h6><span class="bg">Recent Posts</span></h6></div>
		<ul>
											<li>
					<a href="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/" aria-current="page">Is John F. Kennedy Jr. the Q Behind QAnon?</a>
									</li>
											<li>
					<a href="https://joekennedy.biz/politics/joe-biden-basement-tapes-this-is-the-guy-dems-think-they-are-going-to-vote-for/2020/08/10/">Joe Biden Basement Tapes: This is the Guy Dems Think They Are Going to Vote For?</a>
									</li>
											<li>
					<a href="https://joekennedy.biz/politics/i-am-a-registered-mail-in-voter-in-california-and-did-not-get-my-ballot/2020/08/07/">I Am a Registered Mail In Voter in California and Did Not Get My Ballot!</a>
									</li>
											<li>
					<a href="https://joekennedy.biz/politics/dnc-doesnt-have-much-time-to-pull-their-next-clinton-trick-the-world-is-watching/2020/08/03/">DNC Doesn&#8217;t Have Much Time to Pull Their Next Clinton Trick: The World is Watching</a>
									</li>
											<li>
					<a href="https://joekennedy.biz/politics/the-real-reason-msm-is-screaming-about-qanon/2020/07/25/">The Real Reason MSM is Screaming About QAnon</a>
									</li>
					</ul>

		</div><div id="tag_cloud-3" class="mg-widget widget_tag_cloud"><div class="mg-wid-title"><h6><span class="bg">Tags</span></h6></div><div class="tagcloud"><a href="https://joekennedy.biz/tag/acting-agency/" class="tag-cloud-link tag-link-2621 tag-link-position-1" style="font-size: 8.8860759493671pt;" aria-label="Acting Agency (9 items)">Acting Agency</a>
<a href="https://joekennedy.biz/tag/actor-representation/" class="tag-cloud-link tag-link-2622 tag-link-position-2" style="font-size: 8.8860759493671pt;" aria-label="Actor Representation (9 items)">Actor Representation</a>
<a href="https://joekennedy.biz/tag/agent-hollywood-entertainment/" class="tag-cloud-link tag-link-2623 tag-link-position-3" style="font-size: 8.8860759493671pt;" aria-label="Agent Hollywood Entertainment (9 items)">Agent Hollywood Entertainment</a>
<a href="https://joekennedy.biz/tag/att/" class="tag-cloud-link tag-link-58 tag-link-position-4" style="font-size: 10.215189873418pt;" aria-label="ATT (13 items)">ATT</a>
<a href="https://joekennedy.biz/tag/ava-kalea/" class="tag-cloud-link tag-link-2400 tag-link-position-5" style="font-size: 11.367088607595pt;" aria-label="Ava Kalea (18 items)">Ava Kalea</a>
<a href="https://joekennedy.biz/tag/awards/" class="tag-cloud-link tag-link-564 tag-link-position-6" style="font-size: 11.544303797468pt;" aria-label="Awards (19 items)">Awards</a>
<a href="https://joekennedy.biz/tag/beachbody/" class="tag-cloud-link tag-link-273 tag-link-position-7" style="font-size: 9.8607594936709pt;" aria-label="BeachBody (12 items)">BeachBody</a>
<a href="https://joekennedy.biz/tag/bellevue/" class="tag-cloud-link tag-link-60 tag-link-position-8" style="font-size: 13.848101265823pt;" aria-label="Bellevue (35 items)">Bellevue</a>
<a href="https://joekennedy.biz/tag/bellevue-college/" class="tag-cloud-link tag-link-1545 tag-link-position-9" style="font-size: 10.658227848101pt;" aria-label="Bellevue College (15 items)">Bellevue College</a>
<a href="https://joekennedy.biz/tag/be-more-tribe/" class="tag-cloud-link tag-link-1537 tag-link-position-10" style="font-size: 9.5949367088608pt;" aria-label="Be More Tribe (11 items)">Be More Tribe</a>
<a href="https://joekennedy.biz/tag/books/" class="tag-cloud-link tag-link-64 tag-link-position-11" style="font-size: 8.4430379746835pt;" aria-label="Books (8 items)">Books</a>
<a href="https://joekennedy.biz/tag/carmel-valley-real-estate/" class="tag-cloud-link tag-link-2283 tag-link-position-12" style="font-size: 9.8607594936709pt;" aria-label="Carmel Valley Real Estate (12 items)">Carmel Valley Real Estate</a>
<a href="https://joekennedy.biz/tag/daddy-blogger-world/" class="tag-cloud-link tag-link-2569 tag-link-position-13" style="font-size: 11.721518987342pt;" aria-label="Daddy Blogger World (20 items)">Daddy Blogger World</a>
<a href="https://joekennedy.biz/tag/daily-workout/" class="tag-cloud-link tag-link-285 tag-link-position-14" style="font-size: 8pt;" aria-label="Daily Workout (7 items)">Daily Workout</a>
<a href="https://joekennedy.biz/tag/del-mar/" class="tag-cloud-link tag-link-369 tag-link-position-15" style="font-size: 10.481012658228pt;" aria-label="Del Mar (14 items)">Del Mar</a>
<a href="https://joekennedy.biz/tag/del-mar-villas/" class="tag-cloud-link tag-link-2288 tag-link-position-16" style="font-size: 9.8607594936709pt;" aria-label="Del Mar Villas (12 items)">Del Mar Villas</a>
<a href="https://joekennedy.biz/tag/eastside-business-journal/" class="tag-cloud-link tag-link-2456 tag-link-position-17" style="font-size: 22pt;" aria-label="Eastside Business Journal (300 items)">Eastside Business Journal</a>
<a href="https://joekennedy.biz/tag/entertainment-agency/" class="tag-cloud-link tag-link-2626 tag-link-position-18" style="font-size: 8.8860759493671pt;" aria-label="Entertainment Agency (9 items)">Entertainment Agency</a>
<a href="https://joekennedy.biz/tag/fitness/" class="tag-cloud-link tag-link-300 tag-link-position-19" style="font-size: 9.8607594936709pt;" aria-label="Fitness (12 items)">Fitness</a>
<a href="https://joekennedy.biz/tag/flip-this-house/" class="tag-cloud-link tag-link-2267 tag-link-position-20" style="font-size: 12.962025316456pt;" aria-label="Flip This House (28 items)">Flip This House</a>
<a href="https://joekennedy.biz/tag/hollywood/" class="tag-cloud-link tag-link-2627 tag-link-position-21" style="font-size: 9.2405063291139pt;" aria-label="Hollywood (10 items)">Hollywood</a>
<a href="https://joekennedy.biz/tag/jackie-kennedy/" class="tag-cloud-link tag-link-176 tag-link-position-22" style="font-size: 8.4430379746835pt;" aria-label="Jackie Kennedy (8 items)">Jackie Kennedy</a>
<a href="https://joekennedy.biz/tag/joe-abs/" class="tag-cloud-link tag-link-316 tag-link-position-23" style="font-size: 11.367088607595pt;" aria-label="Joe Abs (18 items)">Joe Abs</a>
<a href="https://joekennedy.biz/tag/local-business-scoop/" class="tag-cloud-link tag-link-2761 tag-link-position-24" style="font-size: 8.4430379746835pt;" aria-label="Local Business Scoop (8 items)">Local Business Scoop</a>
<a href="https://joekennedy.biz/tag/manifestation/" class="tag-cloud-link tag-link-2263 tag-link-position-25" style="font-size: 14.911392405063pt;" aria-label="Manifestation (47 items)">Manifestation</a>
<a href="https://joekennedy.biz/tag/microsoft/" class="tag-cloud-link tag-link-1035 tag-link-position-26" style="font-size: 9.2405063291139pt;" aria-label="Microsoft (10 items)">Microsoft</a>
<a href="https://joekennedy.biz/tag/plastic-surgery/" class="tag-cloud-link tag-link-1964 tag-link-position-27" style="font-size: 8.4430379746835pt;" aria-label="Plastic Surgery (8 items)">Plastic Surgery</a>
<a href="https://joekennedy.biz/tag/real-estate/" class="tag-cloud-link tag-link-118 tag-link-position-28" style="font-size: 14.73417721519pt;" aria-label="Real Estate (45 items)">Real Estate</a>
<a href="https://joekennedy.biz/tag/sahd/" class="tag-cloud-link tag-link-2592 tag-link-position-29" style="font-size: 12.962025316456pt;" aria-label="SAHD (28 items)">SAHD</a>
<a href="https://joekennedy.biz/tag/san-diego/" class="tag-cloud-link tag-link-342 tag-link-position-30" style="font-size: 17.658227848101pt;" aria-label="San Diego (97 items)">San Diego</a>
<a href="https://joekennedy.biz/tag/san-diego-real-estate/" class="tag-cloud-link tag-link-2308 tag-link-position-31" style="font-size: 10.658227848101pt;" aria-label="San Diego Real Estate (15 items)">San Diego Real Estate</a>
<a href="https://joekennedy.biz/tag/seattle/" class="tag-cloud-link tag-link-125 tag-link-position-32" style="font-size: 11.189873417722pt;" aria-label="Seattle (17 items)">Seattle</a>
<a href="https://joekennedy.biz/tag/stacia-kennedy/" class="tag-cloud-link tag-link-345 tag-link-position-33" style="font-size: 9.2405063291139pt;" aria-label="Stacia Kennedy (10 items)">Stacia Kennedy</a>
<a href="https://joekennedy.biz/tag/stay-at-home-dad/" class="tag-cloud-link tag-link-2596 tag-link-position-34" style="font-size: 13.139240506329pt;" aria-label="Stay at Home Dad (29 items)">Stay at Home Dad</a>
<a href="https://joekennedy.biz/tag/t-mobile/" class="tag-cloud-link tag-link-1298 tag-link-position-35" style="font-size: 9.5949367088608pt;" aria-label="T-Mobile (11 items)">T-Mobile</a>
<a href="https://joekennedy.biz/tag/tesla/" class="tag-cloud-link tag-link-2092 tag-link-position-36" style="font-size: 15.088607594937pt;" aria-label="Tesla (49 items)">Tesla</a>
<a href="https://joekennedy.biz/tag/twitchcon/" class="tag-cloud-link tag-link-1353 tag-link-position-37" style="font-size: 8.8860759493671pt;" aria-label="TwitchCon (9 items)">TwitchCon</a>
<a href="https://joekennedy.biz/tag/we-buy-fixers/" class="tag-cloud-link tag-link-2270 tag-link-position-38" style="font-size: 8.4430379746835pt;" aria-label="We Buy Fixers (8 items)">We Buy Fixers</a>
<a href="https://joekennedy.biz/tag/we-buy-ugly-houses/" class="tag-cloud-link tag-link-2271 tag-link-position-39" style="font-size: 11.721518987342pt;" aria-label="We Buy Ugly Houses (20 items)">We Buy Ugly Houses</a>
<a href="https://joekennedy.biz/tag/whistler-blackcomb/" class="tag-cloud-link tag-link-1407 tag-link-position-40" style="font-size: 10.215189873418pt;" aria-label="Whistler Blackcomb (13 items)">Whistler Blackcomb</a>
<a href="https://joekennedy.biz/tag/wine/" class="tag-cloud-link tag-link-1413 tag-link-position-41" style="font-size: 8.8860759493671pt;" aria-label="Wine (9 items)">Wine</a>
<a href="https://joekennedy.biz/tag/work-at-home-dad/" class="tag-cloud-link tag-link-2608 tag-link-position-42" style="font-size: 12.962025316456pt;" aria-label="Work at Home Dad (28 items)">Work at Home Dad</a>
<a href="https://joekennedy.biz/tag/world-ski-and-snowboard-festival/" class="tag-cloud-link tag-link-1420 tag-link-position-43" style="font-size: 8.8860759493671pt;" aria-label="World Ski and Snowboard Festival (9 items)">World Ski and Snowboard Festival</a>
<a href="https://joekennedy.biz/tag/wssf/" class="tag-cloud-link tag-link-1422 tag-link-position-44" style="font-size: 9.5949367088608pt;" aria-label="WSSF (11 items)">WSSF</a>
<a href="https://joekennedy.biz/tag/wwg1wga/" class="tag-cloud-link tag-link-3086 tag-link-position-45" style="font-size: 8.4430379746835pt;" aria-label="WWG1WGA (8 items)">WWG1WGA</a></div>
</div><div id="archives-4" class="mg-widget widget_archive"><div class="mg-wid-title"><h6><span class="bg">Past Posts</span></h6></div>		<label class="screen-reader-text" for="archives-dropdown-4">Past Posts</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://joekennedy.biz/2020/08/'> August 2020 &nbsp;(4)</option>
	<option value='https://joekennedy.biz/2020/07/'> July 2020 &nbsp;(16)</option>
	<option value='https://joekennedy.biz/2020/06/'> June 2020 &nbsp;(3)</option>
	<option value='https://joekennedy.biz/2020/05/'> May 2020 &nbsp;(7)</option>
	<option value='https://joekennedy.biz/2020/04/'> April 2020 &nbsp;(10)</option>
	<option value='https://joekennedy.biz/2020/03/'> March 2020 &nbsp;(20)</option>
	<option value='https://joekennedy.biz/2020/02/'> February 2020 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2020/01/'> January 2020 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2019/11/'> November 2019 &nbsp;(4)</option>
	<option value='https://joekennedy.biz/2019/10/'> October 2019 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2019/08/'> August 2019 &nbsp;(3)</option>
	<option value='https://joekennedy.biz/2019/03/'> March 2019 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2019/02/'> February 2019 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2019/01/'> January 2019 &nbsp;(21)</option>
	<option value='https://joekennedy.biz/2018/12/'> December 2018 &nbsp;(21)</option>
	<option value='https://joekennedy.biz/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://joekennedy.biz/2018/10/'> October 2018 &nbsp;(4)</option>
	<option value='https://joekennedy.biz/2018/09/'> September 2018 &nbsp;(42)</option>
	<option value='https://joekennedy.biz/2018/08/'> August 2018 &nbsp;(116)</option>
	<option value='https://joekennedy.biz/2018/07/'> July 2018 &nbsp;(49)</option>
	<option value='https://joekennedy.biz/2018/06/'> June 2018 &nbsp;(5)</option>
	<option value='https://joekennedy.biz/2018/05/'> May 2018 &nbsp;(6)</option>
	<option value='https://joekennedy.biz/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://joekennedy.biz/2018/03/'> March 2018 &nbsp;(11)</option>
	<option value='https://joekennedy.biz/2018/02/'> February 2018 &nbsp;(33)</option>
	<option value='https://joekennedy.biz/2018/01/'> January 2018 &nbsp;(23)</option>
	<option value='https://joekennedy.biz/2017/12/'> December 2017 &nbsp;(30)</option>
	<option value='https://joekennedy.biz/2017/11/'> November 2017 &nbsp;(15)</option>
	<option value='https://joekennedy.biz/2017/10/'> October 2017 &nbsp;(8)</option>
	<option value='https://joekennedy.biz/2017/09/'> September 2017 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2017/08/'> August 2017 &nbsp;(18)</option>
	<option value='https://joekennedy.biz/2017/07/'> July 2017 &nbsp;(22)</option>
	<option value='https://joekennedy.biz/2017/06/'> June 2017 &nbsp;(25)</option>
	<option value='https://joekennedy.biz/2017/05/'> May 2017 &nbsp;(38)</option>
	<option value='https://joekennedy.biz/2017/04/'> April 2017 &nbsp;(34)</option>
	<option value='https://joekennedy.biz/2017/03/'> March 2017 &nbsp;(31)</option>
	<option value='https://joekennedy.biz/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://joekennedy.biz/2017/01/'> January 2017 &nbsp;(12)</option>
	<option value='https://joekennedy.biz/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='https://joekennedy.biz/2016/11/'> November 2016 &nbsp;(31)</option>
	<option value='https://joekennedy.biz/2016/10/'> October 2016 &nbsp;(12)</option>
	<option value='https://joekennedy.biz/2016/09/'> September 2016 &nbsp;(27)</option>
	<option value='https://joekennedy.biz/2016/08/'> August 2016 &nbsp;(45)</option>
	<option value='https://joekennedy.biz/2016/07/'> July 2016 &nbsp;(35)</option>
	<option value='https://joekennedy.biz/2016/06/'> June 2016 &nbsp;(3)</option>
	<option value='https://joekennedy.biz/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='https://joekennedy.biz/2016/04/'> April 2016 &nbsp;(46)</option>
	<option value='https://joekennedy.biz/2016/03/'> March 2016 &nbsp;(150)</option>
	<option value='https://joekennedy.biz/2016/02/'> February 2016 &nbsp;(36)</option>
	<option value='https://joekennedy.biz/2016/01/'> January 2016 &nbsp;(25)</option>
	<option value='https://joekennedy.biz/2015/12/'> December 2015 &nbsp;(28)</option>
	<option value='https://joekennedy.biz/2015/11/'> November 2015 &nbsp;(50)</option>
	<option value='https://joekennedy.biz/2015/10/'> October 2015 &nbsp;(13)</option>
	<option value='https://joekennedy.biz/2015/09/'> September 2015 &nbsp;(32)</option>
	<option value='https://joekennedy.biz/2015/08/'> August 2015 &nbsp;(40)</option>
	<option value='https://joekennedy.biz/2015/07/'> July 2015 &nbsp;(108)</option>
	<option value='https://joekennedy.biz/2015/06/'> June 2015 &nbsp;(101)</option>
	<option value='https://joekennedy.biz/2015/05/'> May 2015 &nbsp;(98)</option>
	<option value='https://joekennedy.biz/2015/04/'> April 2015 &nbsp;(53)</option>
	<option value='https://joekennedy.biz/2015/03/'> March 2015 &nbsp;(97)</option>
	<option value='https://joekennedy.biz/2015/02/'> February 2015 &nbsp;(52)</option>
	<option value='https://joekennedy.biz/2015/01/'> January 2015 &nbsp;(38)</option>
	<option value='https://joekennedy.biz/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='https://joekennedy.biz/2014/11/'> November 2014 &nbsp;(9)</option>
	<option value='https://joekennedy.biz/2014/10/'> October 2014 &nbsp;(11)</option>
	<option value='https://joekennedy.biz/2014/09/'> September 2014 &nbsp;(94)</option>
	<option value='https://joekennedy.biz/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='https://joekennedy.biz/2014/07/'> July 2014 &nbsp;(14)</option>
	<option value='https://joekennedy.biz/2014/06/'> June 2014 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2014/04/'> April 2014 &nbsp;(22)</option>
	<option value='https://joekennedy.biz/2014/03/'> March 2014 &nbsp;(4)</option>
	<option value='https://joekennedy.biz/2013/03/'> March 2013 &nbsp;(4)</option>
	<option value='https://joekennedy.biz/2012/11/'> November 2012 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2012/09/'> September 2012 &nbsp;(5)</option>
	<option value='https://joekennedy.biz/2012/08/'> August 2012 &nbsp;(3)</option>
	<option value='https://joekennedy.biz/2012/07/'> July 2012 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2012/06/'> June 2012 &nbsp;(3)</option>
	<option value='https://joekennedy.biz/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2012/03/'> March 2012 &nbsp;(10)</option>
	<option value='https://joekennedy.biz/2012/02/'> February 2012 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2011/12/'> December 2011 &nbsp;(3)</option>
	<option value='https://joekennedy.biz/2011/11/'> November 2011 &nbsp;(6)</option>
	<option value='https://joekennedy.biz/2011/10/'> October 2011 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2011/09/'> September 2011 &nbsp;(4)</option>
	<option value='https://joekennedy.biz/2011/08/'> August 2011 &nbsp;(13)</option>
	<option value='https://joekennedy.biz/2011/07/'> July 2011 &nbsp;(17)</option>
	<option value='https://joekennedy.biz/2011/06/'> June 2011 &nbsp;(19)</option>
	<option value='https://joekennedy.biz/2011/05/'> May 2011 &nbsp;(26)</option>
	<option value='https://joekennedy.biz/2011/04/'> April 2011 &nbsp;(28)</option>
	<option value='https://joekennedy.biz/2011/03/'> March 2011 &nbsp;(19)</option>
	<option value='https://joekennedy.biz/2011/02/'> February 2011 &nbsp;(8)</option>
	<option value='https://joekennedy.biz/2011/01/'> January 2011 &nbsp;(5)</option>
	<option value='https://joekennedy.biz/2010/12/'> December 2010 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2010/11/'> November 2010 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2010/09/'> September 2010 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2010/08/'> August 2010 &nbsp;(13)</option>
	<option value='https://joekennedy.biz/2010/07/'> July 2010 &nbsp;(9)</option>
	<option value='https://joekennedy.biz/2010/06/'> June 2010 &nbsp;(11)</option>
	<option value='https://joekennedy.biz/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2010/04/'> April 2010 &nbsp;(10)</option>
	<option value='https://joekennedy.biz/2010/03/'> March 2010 &nbsp;(17)</option>
	<option value='https://joekennedy.biz/2010/02/'> February 2010 &nbsp;(23)</option>
	<option value='https://joekennedy.biz/2010/01/'> January 2010 &nbsp;(16)</option>
	<option value='https://joekennedy.biz/2009/12/'> December 2009 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2009/11/'> November 2009 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2009/10/'> October 2009 &nbsp;(5)</option>
	<option value='https://joekennedy.biz/2009/09/'> September 2009 &nbsp;(29)</option>
	<option value='https://joekennedy.biz/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='https://joekennedy.biz/2009/07/'> July 2009 &nbsp;(62)</option>
	<option value='https://joekennedy.biz/2009/06/'> June 2009 &nbsp;(70)</option>
	<option value='https://joekennedy.biz/2009/05/'> May 2009 &nbsp;(72)</option>
	<option value='https://joekennedy.biz/2009/04/'> April 2009 &nbsp;(76)</option>
	<option value='https://joekennedy.biz/2009/03/'> March 2009 &nbsp;(43)</option>
	<option value='https://joekennedy.biz/2008/05/'> May 2008 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2007/10/'> October 2007 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2007/09/'> September 2007 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2007/05/'> May 2007 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2007/04/'> April 2007 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2007/01/'> January 2007 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2006/10/'> October 2006 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2006/09/'> September 2006 &nbsp;(20)</option>
	<option value='https://joekennedy.biz/2006/08/'> August 2006 &nbsp;(8)</option>
	<option value='https://joekennedy.biz/2006/07/'> July 2006 &nbsp;(4)</option>
	<option value='https://joekennedy.biz/2006/05/'> May 2006 &nbsp;(4)</option>
	<option value='https://joekennedy.biz/2006/04/'> April 2006 &nbsp;(10)</option>
	<option value='https://joekennedy.biz/2006/03/'> March 2006 &nbsp;(3)</option>
	<option value='https://joekennedy.biz/2006/02/'> February 2006 &nbsp;(3)</option>
	<option value='https://joekennedy.biz/2006/01/'> January 2006 &nbsp;(4)</option>
	<option value='https://joekennedy.biz/2005/12/'> December 2005 &nbsp;(2)</option>
	<option value='https://joekennedy.biz/2005/11/'> November 2005 &nbsp;(28)</option>
	<option value='https://joekennedy.biz/2005/10/'> October 2005 &nbsp;(11)</option>
	<option value='https://joekennedy.biz/2005/07/'> July 2005 &nbsp;(1)</option>
	<option value='https://joekennedy.biz/2005/06/'> June 2005 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>	</div>
            </aside>
          <!--/col-md-3-->
      <!--/sidebar-->
          </div>
  </div>
</main>
  <div class="container mg-posts-sec-inner">
        <div class="missed-inner wd-back">
        <div class="small-list-post row">
                        <div class="col-md-12">
                <div class="mg-sec-title st3">
                    <!-- mg-sec-title -->
                    <h4><span class="bg">You missed</span></h4>
                </div>
            </div>
                            <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
                <div class="mg-blog-post-box sm mb-0">
                                      <div class="mg-blog-thumb md back-img" style="background-image: url('https://i1.wp.com/joekennedy.biz/wp-content/uploads/2020/08/John-F.-Kennedy-Jr.-is-Q-QAnon.fun-2.jpeg?fit=640%2C360&#038;ssl=1');">
                      <a href="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/" class="link-div"></a>
                    <div class="mg-blog-category">
                      <a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/" alt="View all posts in Conspiracy Theories"> 
                                 Conspiracy Theories
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/deep-state/" alt="View all posts in Deep State"> 
                                 Deep State
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/qanon-conspiracy-theories/" alt="View all posts in QAnon"> 
                                 QAnon
                             </a>                      </div>
                      <span class="post-form"><i class="fa fa-camera"></i></span>
                </div>
                    <article class="small px-0 mt-2">
                      <h4 class="title"> <a href="https://joekennedy.biz/politics/is-john-f-kennedy-jr-the-q-behind-qanon/2020/08/12/" title="Permalink to: Is John F. Kennedy Jr. the Q Behind QAnon?"> Is John F. Kennedy Jr. the Q Behind QAnon?</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://joekennedy.biz/2020/08/">
         Aug 12, 2020</a></span>
         <a class="auth" href="https://joekennedy.biz/author/joe-kennedy/"><i class="fa fa-user-o"></i> 
        Joe Conspiracy Theorist Kennedy</a>
            </div>
                        </article>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
                <div class="mg-blog-post-box sm mb-0">
                                      <div class="mg-blog-thumb md back-img" style="background-image: url('https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/Joe-Biden-Basement-Tapes-JoeKennedy.biz_-scaled.jpg?fit=2560%2C1775&#038;ssl=1');">
                      <a href="https://joekennedy.biz/politics/joe-biden-basement-tapes-this-is-the-guy-dems-think-they-are-going-to-vote-for/2020/08/10/" class="link-div"></a>
                    <div class="mg-blog-category">
                      <a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/" alt="View all posts in Conspiracy Theories"> 
                                 Conspiracy Theories
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>                      </div>
                      <span class="post-form"><i class="fa fa-camera"></i></span>
                </div>
                    <article class="small px-0 mt-2">
                      <h4 class="title"> <a href="https://joekennedy.biz/politics/joe-biden-basement-tapes-this-is-the-guy-dems-think-they-are-going-to-vote-for/2020/08/10/" title="Permalink to: Joe Biden Basement Tapes: This is the Guy Dems Think They Are Going to Vote For?"> Joe Biden Basement Tapes: This is the Guy Dems Think They Are Going to Vote For?</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://joekennedy.biz/2020/08/">
         Aug 10, 2020</a></span>
         <a class="auth" href="https://joekennedy.biz/author/joe-kennedy/"><i class="fa fa-user-o"></i> 
        Joe Conspiracy Theorist Kennedy</a>
            </div>
                        </article>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
                <div class="mg-blog-post-box sm mb-0">
                                      <div class="mg-blog-thumb md back-img" style="background-image: url('https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/Voter-Fraud-in-California-JoeKennedy.biz_.png?fit=1200%2C628&#038;ssl=1');">
                      <a href="https://joekennedy.biz/politics/i-am-a-registered-mail-in-voter-in-california-and-did-not-get-my-ballot/2020/08/07/" class="link-div"></a>
                    <div class="mg-blog-category">
                      <a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/" alt="View all posts in Conspiracy Theories"> 
                                 Conspiracy Theories
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>                      </div>
                      <span class="post-form"><i class="fa fa-camera"></i></span>
                </div>
                    <article class="small px-0 mt-2">
                      <h4 class="title"> <a href="https://joekennedy.biz/politics/i-am-a-registered-mail-in-voter-in-california-and-did-not-get-my-ballot/2020/08/07/" title="Permalink to: I Am a Registered Mail In Voter in California and Did Not Get My Ballot!"> I Am a Registered Mail In Voter in California and Did Not Get My Ballot!</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://joekennedy.biz/2020/08/">
         Aug 7, 2020</a></span>
         <a class="auth" href="https://joekennedy.biz/author/joe-kennedy/"><i class="fa fa-user-o"></i> 
        Joe Conspiracy Theorist Kennedy</a>
            </div>
                        </article>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
                <div class="mg-blog-post-box sm mb-0">
                                      <div class="mg-blog-thumb md back-img" style="background-image: url('https://i0.wp.com/joekennedy.biz/wp-content/uploads/2020/08/Senile-Joe-Biden-or-Crooked-Hillary-Clinton-and-her-crimes-against-humanity.jpg?fit=1280%2C720&#038;ssl=1');">
                      <a href="https://joekennedy.biz/politics/dnc-doesnt-have-much-time-to-pull-their-next-clinton-trick-the-world-is-watching/2020/08/03/" class="link-div"></a>
                    <div class="mg-blog-category">
                      <a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/" alt="View all posts in Conspiracy Theories"> 
                                 Conspiracy Theories
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/conspiracy-theories/deep-state/" alt="View all posts in Deep State"> 
                                 Deep State
                             </a><a class="newses-categories category-color-1" href="https://joekennedy.biz/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>                      </div>
                      <span class="post-form"><i class="fa fa-camera"></i></span>
                </div>
                    <article class="small px-0 mt-2">
                      <h4 class="title"> <a href="https://joekennedy.biz/politics/dnc-doesnt-have-much-time-to-pull-their-next-clinton-trick-the-world-is-watching/2020/08/03/" title="Permalink to: DNC Doesn&#8217;t Have Much Time to Pull Their Next Clinton Trick: The World is Watching"> DNC Doesn&#8217;t Have Much Time to Pull Their Next Clinton Trick: The World is Watching</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://joekennedy.biz/2020/08/">
         Aug 3, 2020</a></span>
         <a class="auth" href="https://joekennedy.biz/author/joe-kennedy/"><i class="fa fa-user-o"></i> 
        Joe Conspiracy Theorist Kennedy</a>
            </div>
                        </article>
                </div>
            </div>
            <!--/col-md-3-->
                     

                </div>
            </div>
        </div>
<!--==================== FOOTER AREA ====================-->
        <footer> 
            <div class="overlay" style="background-color: #dd0f0f;">
                <!--Start mg-footer-widget-area-->
                                 <!--End mg-footer-widget-area-->
                <!--Start mg-footer-widget-area-->
                <div class="mg-footer-bottom-area">
                    <div class="container">
                        <div class="divide-line"></div>
                        <div class="row">
                            <!--col-md-4-->
                            <div class="col-md-6">
                                                             <div class="site-branding-text">
                              <h1 class="site-title"> <a href="https://joekennedy.biz/" rel="home">The Great Awakening and other Conspiracy Theories</a></h1>
                              <p class="site-description">Examining The Next Great Awakening &#8211; and Other Conspiracy Theories #WWG1WGA</p>
                              </div>
                                                          </div>

                             
                            <div class="col-md-6 text-right text-xs">
                                
                            <ul class="mg-social">
                                                                 </ul>


                            </div>
                            <!--/col-md-4-->  
                             
                        </div>
                        <!--/row-->
                    </div>
                    <!--/container-->
                </div>
                <!--End mg-footer-widget-area-->

                <div class="mg-footer-copyright">
                    <div class="container">
                        <div class="row">
                            <div class="col-md-6 text-xs">
                                <p>
                                <a href="https://wordpress.org/">
								Proudly powered by WordPress								</a>
								<span class="sep"> | </span>
								Theme: Newses by <a href="https://themeansar.com/" rel="designer">Themeansar</a>.								</p>
                            </div>



                            <div class="col-md-6 text-right text-xs">
                                <ul id="menu-2021" class="info-right"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7035"><a class="nav-link" title="Bellevue Business Journal" href="http://BellevueBusinessJournal.com">Bellevue Business Journal</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7029"><a class="nav-link" title="Comment on CNN" href="http://commentoncnn.com">Comment on CNN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7028"><a class="nav-link" title="Contact" href="https://joekennedy.biz/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7118"><a class="nav-link" title="Good News" href="http://goodnewsuninc.com">Good News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7032"><a class="nav-link" title="Links" href="https://joekennedy.biz/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7034"><a class="nav-link" title="Local Business Scoop" href="http://LocalBusinessScoop.com">Local Business Scoop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7187"><a class="nav-link" title="QAnon.fun" href="https://QAnon.fun">QAnon.fun</a></li>
</ul>                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <!--/overlay-->
        </footer>
        <!--/footer-->
    </div>
    <!--/wrapper-->
    <!--Scroll To Top-->
    <a href="#" class="ta_upscr bounceInup animated"><i class="fa fa-angle-up"></i></a>
    <!--/Scroll To Top-->
<!-- /Scroll To Top -->
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>	<div style="display:none">
	<div class="grofile-hash-map-50f37f9bf223b7014456bc0c2029fa6b">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/joekennedy.biz\/politics\/is-john-f-kennedy-jr-the-q-behind-qanon\/2020\/08\/12\/":7235};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/joekennedy.biz\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://joekennedy.biz/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"9924718418ea32800049e8182b3cf4f4","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1073741824","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1024MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"768dad9009","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"7235","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/joekennedy.biz\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/joekennedy.biz\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/joekennedy.biz\/wp-json\/wpdiscuz\/v1\/update","restNonce":"01dafbbe59"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://joekennedy.biz/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.7' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202033' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/joekennedy.biz\/wp-admin\/admin-ajax.php","nonce":"071baa025c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/joekennedy.biz\/wp-login.php?redirect_to=https%3A%2F%2Fjoekennedy.biz%2Fpolitics%2Fis-john-f-kennedy-jr-the-q-behind-qanon%2F2020%2F08%2F12%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://joekennedy.biz/wp-content/themes/newses/js/custom.js?ver=5.5' id='newses-custom-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202033#ver=202033' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=55755034&postid=7235&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ce06ebbfe068ad33e98897f70b1badd78f57ff37#parent=https%3A%2F%2Fjoekennedy.biz%2Fpolitics%2Fis-john-f-kennedy-jr-the-q-behind-qanon%2F2020%2F08%2F12%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=55755034&postid=7235&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ce06ebbfe068ad33e98897f70b1badd78f57ff37#parent=https%3A%2F%2Fjoekennedy.biz%2Fpolitics%2Fis-john-f-kennedy-jr-the-q-behind-qanon%2F2020%2F08%2F12%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'55755034',post:'7235',tz:'-7',srv:'joekennedy.biz'} ]);
	_stq.push([ 'clickTrackerInit', '55755034', '7235' ]);
</script>
</body>
</html>